+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / external page not forwarding correctly!

external page not forwarding correctly!

35 posts, 0 answered
  1. gabs002
    gabs002 avatar
    64 posts
    Registered:
    17 Dec 2009
    26 Apr 2011
    Link to this post
    The thing is:
    When I'm in edit-Mode, the right Page is shown. But when I call the page with url and pagename, I get redirected to the wrong page!
  2. gabs002
    gabs002 avatar
    64 posts
    Registered:
    17 Dec 2009
    28 Apr 2011
    Link to this post
    Any news regarding this problem? It seems like Sitefinity ignores parameter in the external link.

    For example:
    I tried it with a Link like: http://<link>.com?var=x
    I got redirected to : http://<link>.com

    Thanks!

  3. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    28 Apr 2011
    Link to this post
    Hello Gabriele,

    Yes, this is fixed and works as expected in Sitefinity 3.7 SP3. I suggest you doing an upgrade.
     
    Best wishes,
    Georgi
    the Telerik team

  4. gabs002
    gabs002 avatar
    64 posts
    Registered:
    17 Dec 2009
    28 Apr 2011
    Link to this post
    Hello!

    Where can I find the patch to upgrade to Sitefinity 3.7?

    Thank You!
  5. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    03 May 2011
    Link to this post
    Hello vipergtsrz,

    It should be found in your accounts downloads section if you hold a 3.x license or are added as a licensed developer to a 3.7 license.

    Kind regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Register for webinar
35 posts, 0 answered
1 2