+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / image as a link

image as a link

4 posts, 0 answered
  1. KMac
    KMac avatar
    133 posts
    Registered:
    15 Dec 2008
    26 Feb 2009
    Link to this post
    Not sure what's going on here but when I'm in a Generic Content module. I add an image and then want it to act as a link so I highlight the text and click Insert Hyperlink. When I'm finished inserting the hyperlink, the image disappears. There's no option on the Insert Image button for hyperlinking so how can I insert an image that acts as a hyperlink?

    I'm using 3.6.


  2. Stoyanka Assenova
    Stoyanka Assenova avatar
    113 posts
    Registered:
    01 Dec 2016
    27 Feb 2009
    Link to this post
    Hi Kalvin MacLeod,

    This is a known issue in Sitefinity 3.6. It has been fixed in Sitefinity 3.6 Hotfix under Internet Explorer browser.
    The issue exists under other browsers.

    Regards,
    Stoyanka Assenova
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Mark
    Mark avatar
    9 posts
    Registered:
    20 Feb 2009
    14 Apr 2009
    Link to this post
    I have the same problem.  I'm using Internet Explorer and Sitefinity 3.6.  All fixes have been applied.  It still occurs, as it requires you to add page text (instead of just allowing the link on the image).  Any other ideas?
  4. Dido
    Dido avatar
    149 posts
    Registered:
    24 Sep 2012
    17 Apr 2009
    Link to this post
    Hello Mark,

    This issue has been fixed and works in Firefox and IE8. I didn't test it in older versions of IE, but it should be fixed. Wait for the service pack (which should be released today if everything goes well).

    Sincerely yours,
    Dido
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
4 posts, 0 answered