+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Issue with the BlogPosts Summary functionality

Issue with the BlogPosts Summary functionality

4 posts, 0 answered
  1. Francisco
    Francisco avatar
    3 posts
    Registered:
    24 Sep 2008
    12 Feb 2009
    Link to this post
    Hi guys,

    We are having some issue with the BlogPosts control on Sitefinity 3.2 and I was hoping that you could help us.
    At the moment our site has several blogs and we have several pages that are using the BlogPosts control. Some of the BlogPosts controls are showing just the posts of one blog and other ones are showing posts from all the blogs.
    The problem that we are facing at the moment is that in both cases we just need a summary of the content of each post, so we have configured the summary option in each control to 10 or 40 words. Once we save the changes of the control and we publish the page changes it works fine but as soon as the application gets restarted by any reason (a change in the web.config, an iis application pool recycle, etc.) all the BlogPosts controls are displaying the posts full content again. If we go back to the BlogPosts settings the settings are right, summary and 10 or 40 words, but we have to save each control and republish every page to fix it again...

    Any suggestions?
    Thanks in advance,
    Francisco Grau
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    12 Feb 2009
    Link to this post
    Hello Francisco,

    Thank you for using our services.

    Please take a look at the following KB article  Settings applied to the Content View based controls are reset.

    Let us know if this helps.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Francisco
    Francisco avatar
    3 posts
    Registered:
    24 Sep 2008
    13 Feb 2009
    Link to this post
    That worked perfectly!

    Thank you very much,
    All the best,
    Francisco Grau
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    13 Feb 2009
    Link to this post
    Hi Francisco,

    I am glad to hear that everything is fine now. Just to let you know we released 3.6 yesterday.You can  find more information for the release at our blog.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
4 posts, 0 answered