Try Now
More in this section

Forums / Bugs & Issues / Modules localization is not working

Modules localization is not working

2 posts, 0 answered
  1. Ondrej
    Ondrej avatar
    1 posts
    06 Jan 2009
    07 Jan 2009
    Link to this post


    I went step by step through user manual trying make News localized and it seems there is an ugly bug in your system. Generated links to news throws "Page not found" and behaivour looks very undeterministic. Can you please send me link to some multilingual webpage (powered by Siteinify ofcourse, especially using persistenceMode="PathPrefix")? If there is not such a one, try to create one ;)


    Ondrej Sramek
  2. Georgi
    Georgi avatar
    3583 posts
    10 Oct 2016
    09 Jan 2009
    Link to this post
    Hi Ondrej,

    I am not sure what exactly the problem is and which version you use.

    Could you please elaborate on the following:
    1. Version that you use, you may check it How to check your current Sitefinity version?
    2. Do you have problems with Multilingual pages, or you have a problem with multilingual News only?

    I suppose that if your localized items lead to 404 errors, you have also translated the News Titles. These titles are forming the URL. If you use characters other than the latin ones, your URLs might not be parsed. The solution here is to define a new meta field as showed in our User Manual, and use this meta field for your News Title, while you keep the original Title feed with latin characters only.

    We do not have a company site with multilingual website, but I am sure some of the sites in our Showcase gallery are such. I invite you to check them out.

    Sincerely yours,
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
2 posts, 0 answered