+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / News articles not linking

News articles not linking

3 posts, 0 answered
  1. Meister
    Meister avatar
    262 posts
    Registered:
    09 Nov 2007
    21 Aug 2008
    Link to this post
    Hi, i'm using 32 sp2

    I have news articles, which are not linking to the full news item
    I've specified a page to show the results and also tried using the dynamically created page but neither work

    is this a known issue, if so whats the fix?
    I've also seen it in V3.1, and cant fix that issue either


    Thanks
  2. Meister
    Meister avatar
    262 posts
    Registered:
    09 Nov 2007
    21 Aug 2008
    Link to this post
    Actually the 3.1 issue is fine

    the problem i have is with 3.2
  3. Joe
    Joe avatar
    138 posts
    Registered:
    24 Sep 2012
    25 Aug 2008
    Link to this post
    Hi Quade,

    Thanks for contacting us.

    I assume that you are using the NewsView control for Sitefinity version 3.2 SP2 Hotfix 1616. Please click edit on that control. Then, click on settings under the number three. Under the section that says "In the news page display:," ensure that the Content checkbox is checked. If this does not solve your issue, what happens when you go to those URLs? Are you receiving a 404 not found error?

    You could also try using this control with BehaviorMode set to Master.

    Best wishes,
    Joe
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Register for webinar
3 posts, 0 answered