+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / newsview not showing all news

newsview not showing all news

3 posts, 0 answered
  1. SelAromDotNet
    SelAromDotNet avatar
    912 posts
    Registered:
    18 Jul 2012
    15 Oct 2008
    Link to this post
    this is another issue that is not working after the update. my newsview is set to show items from two categories, but it is all messed up. it shows everything from one category, and only ONE item from the other category, even though there are DOZENS from that category. I've double checked the categories of the items and they are correct, and if I navigate to them manually (using the url for the items) they load correctly, but I  cannot for the life of me get them to show up in the newsview!

    I tried switching to ContentView instead and it worked, all of the items DID show up correctly, but then when you clicked them to view details, it just took you back to the list instead of details view. this is all messed up and I don't even know where to begin!!
  2. SelAromDotNet
    SelAromDotNet avatar
    912 posts
    Registered:
    18 Jul 2012
    15 Oct 2008
    Link to this post
    in the sitefinity admin, if i navigate to news module, then categories, I see the two categories listed. If I click the category that isn't working, it shows me a list of all the itesm in that category. So it does work, all the items are properly categorized and they show up correctly in the back end...

    so why aren't they showing up in the newsview? I tried removing all filters and have it just show me everything in that category regardless of publication date or anything, it shows me items up to last month, then stops...

    something is really screwy here! I'll probably have to move this to a support ticket, but honestly I do'nt even know where to begin because I can't send my project, it's too large.
  3. Nikolai
    Nikolai avatar
    216 posts
    Registered:
    21 Nov 2016
    16 Oct 2008
    Link to this post
    Hello SelArom,

    We cannot reproduce the problem you have described. Could you send us a screenshots of your settings of the NewsView control?

    Regards,
    Nikolay
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
Register for webinar
3 posts, 0 answered