+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Odd symbols appear when page caching is enabled

Odd symbols appear when page caching is enabled

2 posts, 0 answered
  1. bjnoffsi
    bjnoffsi avatar
    6 posts
    Registered:
    13 Sep 2009
    02 Dec 2009
    Link to this post
    Enabling caching causes strange symbols to intermittently appear in the content. We have a simple custom Login View control on every page. This control is a CacheSubstitutionUserControl control which uses full SubstitutionPageMode. The oddity varies based on the state of the control. However, the strange symbols appear in content that's unrelated to the control. I've attached two files--one showing the symbol injection and one showing the content as it should look. Is this a known bug? Any ideas how we can prevent this from happening? We want to use Page Caching as we're storing all content including images in the database and are seeing about 300 DB requests/second. Unfortunately we can't until this issue is resolved.

    Thanks.
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    07 Dec 2009
    Link to this post
    Hello bjnoffsi,

    Thank you for using our services.

    We have sent a respnse to a support ticket submitted with the same problem. Please take a look at the support thread.

    Greetings,
    Radoslav Georgiev
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
2 posts, 0 answered