+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / Search Index: aspnet_wp.exe use 99% CPU

Search Index: aspnet_wp.exe use 99% CPU

3 posts, 0 answered
  1. Kalindi
    Kalindi avatar
    4 posts
    Registered:
    12 Feb 2008
    15 May 2008
    Link to this post
    Hi,

    Created a new project, added a few ASPX pages, got to the search service under administration to add an index. Created a Page Index with none of the options checked, just specified the name of the first page, clicked on save changes and the page froze, checked task manager and aspnet_wp was at 99. Closed the browser, killed the process, rebooted the PC. Tried browse as well as edit of the project from project manager and it would freeze on the first page (99% CPU usage). I had to deleted all the rows of the sf_search tables in sitefinity.mdf to get it to load the pages again. I tried creating the index and the issue surfaced again. Following are the details:
    OS: XP SP2
    DB: SQL Server 2005 Express Edition

    Have I missed out something during the setup or is this a known issue? How do I get search to work?

    Would appreciate a quick response.

    Thanks,

    Kalindi

  2. Kalindi
    Kalindi avatar
    4 posts
    Registered:
    12 Feb 2008
    15 May 2008
    Link to this post
    I am using Sitefinity 3.2 SP1
  3. Nikifor
    Nikifor avatar
    232 posts
    Registered:
    18 May 2013
    16 May 2008
    Link to this post
    Hi Kalindi,

    We are already aware of this problem and have made the necessary steps for fixing it. A solution for the issue will be provided by the end of May with the Service Pack 2 release.

    Regards,
    Nikifor
    the Telerik team

    Instantly find answers to your questions at the new Telerik Support Center
Register for webinar
3 posts, 0 answered