Try Now
More in this section

Forums / Bugs & Issues / Videos not working

Videos not working

2 posts, 0 answered
  1. Anu
    Anu avatar
    72 posts
    17 Jun 2010
    21 Jun 2011
    Link to this post
    I am using sitefinity 3.7.
    i have done one module using images and documents provider.
    My new provider is 'Videos'
    i have uploaded .flv videos but it is giving me error while running.
    Please see the attachement for details.

    I want to display these videos on front end
    i am using following code. but it is not working.


    <OBJECT style="WIDTH: 475px; HEIGHT: 356px"




    <PARAM NAME="_cx" VALUE="12567">

    <PARAM NAME="_cy" VALUE="9419">

    <PARAM NAME="Background" VALUE="">

    <PARAM NAME="EnableFramerateCounter" VALUE="0">

    <PARAM NAME="EnableCacheVisualization" VALUE="0">

    <PARAM NAME="EnableRedrawRegions" VALUE="0">

    <PARAM NAME="Source" VALUE="../TelerikSilverlight/Telerik.Silverlight.xap">

    <PARAM NAME="MaxFramerate" VALUE="60">

    <PARAM NAME="Windowless" VALUE="0">

    <PARAM NAME="OnError" VALUE="">

    <PARAM NAME="OnFullScreenChanged" VALUE="">

    <PARAM NAME="OnResize" VALUE="">

    <PARAM NAME="OnZoom" VALUE="">

    <PARAM NAME="OnLoad" VALUE="">

    <PARAM NAME="InitParams" VALUE="videoUrl=http://ildot349:2013/Videos/Videos/Dipankar.sflb.ashx,

    title=Dipankar,description=Test Upload File">

    <PARAM NAME="Culture" VALUE="">

    <PARAM NAME="UICulture" VALUE="">

    <PARAM NAME="EnableHtmlAccess" VALUE="1">

    <PARAM NAME="AllowHtmlPopupWindow" VALUE="1">

    <PARAM NAME="SplashScreenSource" VALUE="">

    <PARAM NAME="OnSourceDownloadComplete" VALUE="">

    <PARAM NAME="OnSourceDownloadProgressChanged" VALUE="">

    <PARAM NAME="MinRuntimeVersion" VALUE="2.0.31005.0">

    <PARAM NAME="AutoUpgrade" VALUE="">

    <PARAM NAME="EnableGPUAcceleration" VALUE="0">

    <PARAM NAME="EnableAutoZoom" VALUE="0">

    <PARAM NAME="EnableNavigation" VALUE="">


    <a href="http://go2.microsoft.com/fwlink/?LinkID=114576&amp;v=2.0">

    <img src="http://go2.microsoft.com/fwlink/?LinkID=108181"

    alt="Get Microsoft Silverlight" style="border-width:0;" /></a>


    Please help me.


    Thanks and regards...


  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    25 Oct 2016
    21 Jun 2011
    Link to this post
    Hello Anu,

    The error shows "Invalid format". Can you make sure that the video is properly encoded? Can you play one of the built-in windows wmv?

    Ivan Dimitrov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered