Try Now
More in this section

Forums / Bugs & Issues / Wrong version for WebResource_axd in web.config

Wrong version for WebResource_axd in web.config

2 posts, 0 answered
  1. Mikael Kleinwort
    Mikael Kleinwort avatar
    78 posts
    17 May 2004
    28 Feb 2009
    Link to this post

    SF 3.6 hotfix comes with WebResource_axd version 2008.3.1314.35 but the web.config says version 2008.3.1125.35 and this leads to an error.

    The blank project for SF 3.6 hotfix has the same problem.

    When I edit the web.config and correct the version information all is fine.

    This looks tome like a faulty web.config file in your distribution files.

    Regards, Mikael


  2. Sonya
    Sonya avatar
    231 posts
    24 Sep 2012
    02 Mar 2009
    Link to this post
    Hi Mikael Kleinwort,

    Thank you for reporting this. We already corrected this after your report from your other active ticket,  "Javascript error".

    As we mentioned, for now the workaround is to remove the version number from the declaration of the http Handler in the web.config so that only the following is left:

    <add path="Telerik.Web.UI.WebResource.axd" type="Telerik.Web.UI.WebResource, Telerik.Web.UI" verb="*" validate="false"/> 

    All the best,
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
2 posts, 0 answered