+1-888-365-2779
Try Now
More in this section

Forums / Bugs & Issues / XML driven Flash Movie wont play

XML driven Flash Movie wont play

6 posts, 0 answered
  1. Alisha
    Alisha avatar
    23 posts
    Registered:
    09 Jun 2008
    15 Jan 2009
    Link to this post
    I have a SWF that is driven by and XML file.  If I load the movie directly in a browser everything is fine.  If I embed the movie in a sitefinity page, it displays the correct SWF file but the data never loads. 
  2. Alisha
    Alisha avatar
    23 posts
    Registered:
    09 Jun 2008
    15 Jan 2009
    Link to this post
    Please disregard...this was a pathing issue.
  3. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    16 Jan 2009
    Link to this post
    Hi Alisha,

    We are glad that you have it working.
    Don't hesitate to contact us if you have other questions.

    Kind regards,
    Georgi
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  4. bleutiger
    bleutiger avatar
    153 posts
    Registered:
    23 Oct 2008
    30 Mar 2010
    Link to this post
    How did you correct this?
  5. Alisha
    Alisha avatar
    23 posts
    Registered:
    09 Jun 2008
    30 Mar 2010
    Link to this post
    It was over a year ago now... as I recall it was a path issue.  Sorry I cant be more help.
  6. Lou
    Lou avatar
    30 posts
    Registered:
    11 Aug 2011
    30 Nov 2011
    Link to this post
    Hello, 
    We had the same issue and resolved it by using an absolute path in the code.
Register for webinar
6 posts, 0 answered