+1-888-365-2779
Try Now
More in this section

Forums / Deployment / Community license problem

Community license problem

3 posts, 0 answered
  1. Rick
    Rick avatar
    2 posts
    Registered:
    21 Mar 2013
    17 May 2013
    Link to this post
    Hello,

    I've recently setup one of my websites using Sitefinity, and have licensed it with a community license.  When generating the license I put in the root domain name (ie example.com), assuming that would cover people accessing via either example.com or www.example.com

    That doesn't appear to be the case though.  If I reload www.example.com enough (usually between 10 and 20 times) I see a page indicating I'm using a trial version of Sitefinity.  That kind of sucks, but I thought oh well, I'll just go activate a license for www.example.com and hope nobody leaves off the www. like I tend to do.

    But when I tried to create a license for www.example.com, it just generated a second license for example.com!

    So is a license for example.com supposed to cover www.example.com?  If so, it doesn't appear to be.  This is using 6.0 4100

    Thanks,
    Rick
  2. Tim
    Tim avatar
    258 posts
    Registered:
    22 Jun 2011
    17 May 2013 in reply to Rick
    Link to this post
    Rick,

    Starting with version 6, you have to have all domains and subdomains explicitly added to the license. Shoot an email off to sales@sitefinity.com and ask them to add www; that should take care of the issue. Keep in mind, you'll need to download and reapply it after sales does their thing though.
  3. Rick
    Rick avatar
    2 posts
    Registered:
    21 Mar 2013
    17 May 2013 in reply to Tim
    Link to this post
    Ahh, I read about that new requirement but assumed it would only apply to non-standard subdomains (ie dev.example.com or something like that).

    Thanks!
3 posts, 0 answered