+1-888-365-2779
Try Now
More in this section

Forums / Deployment / Database not upgraded?

Database not upgraded?

14 posts, 0 answered
  1. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    22 Nov 2011
    Link to this post
    I have a support ticket in, but wanted to check here too to see if anyone had a simliar issue.  I followed the upgrade proceedure. Copied over the files but not the configuration folder. Opened the website. It seems to have upgraded.

    However I have a few issues with the email campaign. On top of that, my dashboard still says 'Welcome to Sitefinity 4.1". I have a feeling something did not upgrade, perhaps the database.

    Any suggestions?
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    25 Nov 2011
    Link to this post
    Hi Amanda Shafer,

    I see that you are communicating with a colleague of mine and he has requested the files for the project so we can have a look at it. I would like to ask if it possible to send us the project prior to upgrading ( if there were not significant changes to the content after the upgrade ) so we can perform the process locally.

    Also you can you tell me whether you have updated the language packs ( if you have installed additional languages )?

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    28 Nov 2011
    Link to this post
    Hi Victor,
    I just sent a link to the files that I could recover today. Hopefully taking a look at it will help.

    I had not installed any language packages.

    Thanks,
    Amanda
  4. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    29 Nov 2011
    Link to this post
    Hi Amanda Shafer,

    I am currently downloading the project. I will get back to you soon with results of our findings.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    05 Dec 2011
    Link to this post
    Hi Amanda Shafer,

    I have tested your site locally, but it seems to be performing well. Please check the attached images.

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  6. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    05 Dec 2011
    Link to this post
    Hi Victor,
    I am working with Lubomir in a support ticket on this issue as well. I attached site credentials to that ticket so you can see how the site is behaving on the server.
  7. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    05 Dec 2011
    Link to this post
    Hi Amanda Shafer,

    If it is ok, I will let you work with Lubomir, so we can properly track the information flow for the tickets.

    Greetings,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  8. Amanda Shafer
    Amanda Shafer avatar
    198 posts
    Registered:
    12 Oct 2012
    05 Dec 2011
    Link to this post
    That's fine. Thanks Victor!
  9. Peter
    Peter avatar
    42 posts
    Registered:
    22 Aug 2011
    30 Dec 2011
    Link to this post
    Hi!

    I have the same kind of problem. I updated to 4.4 but my welcome screen shows 4.3. My license in sitefinity is updated and so are all the modules. See screenshots for this strange issue. How can I fix this?

    Thanks in advance,

    Peter
  10. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    03 Jan 2012
    Link to this post
    Hi Peter,

    You can go to Administration - Interface & Labels and search for labels that contain the string " 4.3 " and then replace it with 4.4.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  11. Peter
    Peter avatar
    42 posts
    Registered:
    22 Aug 2011
    03 Jan 2012
    Link to this post
    Hi Victor,

    thank you for your reply. Your suggestion works, but how is it possible that some labels are not updated? Will I also have this problem with the next update?

    Best regards,
    Peter
  12. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    03 Jan 2012
    Link to this post
    Hi Peter,

    The labels might not have been updated during the upgrade process. Can you tell me what steps you followed and from which build you upgraded to 4.4? Also please make sure to update any language packs ( if you are using multilingual ).

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  13. Peter
    Peter avatar
    42 posts
    Registered:
    22 Aug 2011
    03 Jan 2012
    Link to this post
    Hi Victor,

    I always update by copying all the 4.4 "empty project" dll's to my bin directory (it's for me the most stable way). I updated from 4.3 (no language packs).

    Best regards,

    Peter
  14. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    03 Jan 2012
    Link to this post
    Hi Peter,

    This is indeed strange. However if you browse the website and ensure of its functionality after the upgrade ( you can compare your upgraded website to a new one ) you can work with it and change the labels as previously noted. When we release Sitefinity 5.0 you can try and upgrade your project to see if all labels are properly updated.

    Kind regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
14 posts, 0 answered