+1-888-365-2779
Try Now
More in this section

Forums / Deployment / domain license not working?

domain license not working?

2 posts, 1 answered
  1. Bil
    Bil avatar
    51 posts
    Registered:
    27 Aug 2012
    26 May 2015
    Link to this post

    Hi guys,

    We have a domain registered with our Sitefinity license and the sites have been deployed to Azure. As I understood the licensing, any non-production subdomains should be recognized under our main domain license (since you can generally only register one domain).

    So I have our domain registered and non-production sites running as dev.mydomain.com, test.mydomain.com, etc.

    However I'm getting the trial nag screen popup on our sites. These are sites running on Azure so their different names (like dev.cloudapp.net, test.cloudapp.net, etc. because you can only use one word names on cloud services) but DNS records pointing to them from our domain. 

    I thought the trial screen wouldn't show on *.mydomain.com sites (even though the real url is running on *.cloudapp.net).

    Am I missing something or doing something wrong?

    Thanks

  2. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    02 Dec 2016
    29 May 2015
    Link to this post
    Hi Bil,

    Trial message will not appear if you are accessing your project using following two ways:

    - localhost;
    - registered domain;

    For example if you are accessing the project by IP or by sub-domain a trial message will appear on every 20 requests.

    Regards,
    Kaloyan
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
    Answered
2 posts, 1 answered