+1-888-365-2779
Try Now
More in this section

Forums / Deployment / Urgent - Admin Not working!!!

Urgent - Admin Not working!!!

5 posts, 0 answered
  1. Siddesh Kapadi
    Siddesh Kapadi avatar
    239 posts
    Registered:
    09 Oct 2009
    17 Jan 2013
    Link to this post
    Hi Team Telerik,

    I have an application developed in Sitefinity version 5.1 The application admin works on staging.

    But for some reason the admin does not work on production.

    Please see the attached screenshot. The site is hosted on IIS 6 and Windows Server 2003 on both environments i.e stage and production.

    Can you help me in this ASAP.

    Regards,
    Siddesh Kapadi
  2. Siddesh Kapadi
    Siddesh Kapadi avatar
    239 posts
    Registered:
    09 Oct 2009
    21 Jan 2013 in reply to Siddesh Kapadi
    Link to this post
    Hi,

    Is there an answer to this question. We have already deployed the application in production environment.

    Regards,
    Siddesh Kapadi
  3. Patrick Dunn
    Patrick Dunn avatar
    237 posts
    Registered:
    03 Nov 2014
    22 Jan 2013
    Link to this post
    Hello Siddesh,

     Thanks for using Sitefinity.

    Due to limitations in IIS6 with default character mapping, Sitefinity deployment requires different steps than deploying it IIS7+. Please read our documentation for IIS6 carefully.

    I hope this helps.

    Regards,
    Patrick Dunn
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Siddesh Kapadi
    Siddesh Kapadi avatar
    239 posts
    Registered:
    09 Oct 2009
    22 Jan 2013 in reply to Patrick Dunn
    Link to this post

    Hi Patrick,

    Thanks for the response better late. I would like to inform you again, that it works fine on stage with similar environment and does not work on production.

    Once again, I would like to inform you that BOTH THE ENVIRONMENTS ARE IIS6 AND WINDOWS SERVER 2003.


    Please advice.

    Regards,

    Siddesh Kapadi

  5. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    24 Jan 2013
    Link to this post
    Hi Siddesh,

    We know of some issues with serving static files when accessing a Sitefinity site deployed on IIS6.There is a serious discussion in our forums which you can check out:

    http://www.sitefinity.com/developer-network/forums/bugs-issues-/sf-5-0-iis6-issues


    The forum thread contains several suggestions which proved to be working properly.

    Also can you verify that the date on the server is correct, as if it is set to some date in the past ( for example 2002 ) the static files will not be server correctly as well.

    Greetings,
    Victor Velev
    the Telerik team
5 posts, 0 answered