+1-888-365-2779
Try Now
More in this section

Forums / Deployment / Object reference not set to instance of the object after deployment

Object reference not set to instance of the object after deployment

2 posts, 0 answered
  1. Vikas Bhalotia
    Vikas Bhalotia avatar
    11 posts
    Registered:
    19 Jan 2010
    19 Jan 2011
    Link to this post
    Hi,

    I am Vikas and presently evaluating sitefinity 4.0. We want to upgrade our current sitefinity version to 4.0 version. I have installed framework 4.0 on my server and deployed sitefinity project on this server. After deployment I see object reference not set to instance of the object error. I tried my best to solve it but couldn't able to figure this out.  You can also access the site using the following url for your reference
    http://94.236.101.19/proxiobeta/sitefinity

    Please help me in this regard this will help us to evaluate faster. I thank you for your help in advance.


    Best regards,
    Vikas
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    21 Jan 2011
    Link to this post
    Hello Vikas Bhalotia,

    Thank you for using our services.

    Can you please check the Authentication Settings for your website on IIS? You should only have only have Anonymous and Forms Authentication methods enabled.

    All the best,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered