+1-888-365-2779
Try Now
More in this section

Forums / Designing with Sitefinity / Edit Page content areas overlapping

Edit Page content areas overlapping

4 posts, 0 answered
  1. Nicholas Westbrook
    Nicholas Westbrook avatar
    6 posts
    Registered:
    10 Nov 2009
    06 Jun 2010
    Link to this post
    Not sure if this is the right forum, but here goes...

    This is my first time working with Sitefinity. I'm in the middle of creating a custom template for a client's site. I'm using a MasterPage and Site.css to style everything (not using the .skin file).

    The problem I'm having is this:

    When I go into edit mode on a page using my template, the Sitefinity content blocks are overlapping in areas, making it difficult to drag and drop new content items to some sections. I added test content to each section to make sure it was displaying correctly, which it is. 

    Is there something specific I need to do to make sure the "page edit mode" drag-and-drop content areas behave the way I would expect them to based on where the content ends up showing?
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    25 Nov 2016
    06 Jun 2010
    Link to this post
    Hello Nicholas Westbrook,

    Please take a look at this forum post.

    Best wishes,
    Ivan Dimitrov
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Nicholas Westbrook
    Nicholas Westbrook avatar
    6 posts
    Registered:
    10 Nov 2009
    06 Jun 2010
    Link to this post
    I tried using the short tag as mentioned in that post, but it doesn't seem to have any affect on the issue I'm having. I'm able to edit just fine, it's just hard to drop items into the content areas that are under other areas.

    Here's what I'm seeing... (see attached images)

  4. Nicholas Westbrook
    Nicholas Westbrook avatar
    6 posts
    Registered:
    10 Nov 2009
    06 Jun 2010
    Link to this post
    Heh... nevermind I found it. I had a set height on a div that I changed to "auto". Fixed.
Register for webinar
4 posts, 0 answered