+1-888-365-2779
Try Now
More in this section

Forums / Designing with Sitefinity / Odd happenings on Windows 7 machine.

Odd happenings on Windows 7 machine.

2 posts, 0 answered
  1. Kevin
    Kevin avatar
    6 posts
    Registered:
    29 Dec 2009
    09 Feb 2010
    Link to this post
    Hello everyone!

    We've pretty much finished our site (we'll be buying a license next week), but for the life of me, I cannot figure out what is going on when viewing our site on a certain machine.

    We have four machines that we've tested on, XP Pro SP3 with Firefox 3.5.7 and IE 8, another XP Pro SP3 with IE 8, Windows 7 64-bit with IE 8, and another Windows 7 64-bit with IE 8.  Only on the last Windows 7 machine (in both compatibility mode and in regular mode) do I get weird happenings on some of the images (I've attached a screenshot).  Both of the Windows 7 machines are pretty much identical software-wise.  I know this is probably not relative to Sitefinity, I'm just curious if anyone out there has run into this?

    Thanks!
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    10 Feb 2010
    Link to this post
    Hello Kevin Greene,

    Thank you for using our services.

    Could you please provide us with a live link to the page you are experiencing problems? If this is not reproduced in the same browser versions on different machines it might be a browser configuration issue. If you are able to provide us with a link we would take a look at the site and see if we can suggest anything.

    Best wishes,
    Radoslav Georgiev
    the Telerik team

    Watch a video on how to optimize your support resource searches and check out more tips on the blogs.
    Follow the status of features or bugs in PITS and vote for them to affect their priority.
2 posts, 0 answered