+1-888-365-2779
Try Now
More in this section

Forums / Designing with Sitefinity / SiteFinity 3.7 Site Images and SiteTabStrip

SiteFinity 3.7 Site Images and SiteTabStrip

2 posts, 0 answered
  1. Myron
    Myron avatar
    22 posts
    Registered:
    02 Jul 2012
    21 Jul 2011
    Link to this post
    I have just upgraded my site from SiteFinity 3.5 to SiteFinity 3.7 SP4 using blank project .net 3.5 on visual studios 2008.

    I am debugging right now the website and certain images are broken as well as SiteTabStrip.  I have attached images of before upgrade(version 3.5), and three images of the current verion.  I am not sure what broke it.  Please help.

    Thanks

    P.S.
    I was looking at the original website and it looks like they embedded styling in the SiteTabStrip.ascx

    <%

    @ Control Language="C#" AutoEventWireup="true" CodeFile="SiteTabstrip.ascx.cs" Inherits="UserControls_Nav_SiteTabstrip" %>

     

    <%

    @ Register TagPrefix="telerik" Assembly="Telerik.Web.UI" Namespace="Telerik.Web.UI" %>

     

    <

     

    style type="text/css">

     

    .submenu

     

    {background:#8d0509; color:#fff; }

     

    .rtsLI

     

    a{float:left; padding:0.7em 0.5em; display:block; color:#fff; font-size:1.2em; font-family:"Trebuchet MS"; text-decoration:none; font-weight:normal; }

     

    .rtsLI

     

    a:hover{color:#ffffb4;}

     

    .rtsLI

     

    a.rtsSelected:hover{color:#454545;}

     

    .RadTabStrip

     

    .rtsLI

     

    {

     

    overflow:visible;

     

     

    list-style-type:none;

     

     

    float:left;

     

    }

    </

     

    style>

     

    <

     

    div>

     

     

    <telerik:RadTabStrip ID="RadTabstrip1" runat="server" EnableViewState="false"></telerik:RadTabStrip>

     

    </

     

    div>

     

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    26 Jul 2011
    Link to this post
    Hello Myron,

    Since you have upgraded your version of Sitefinity, the version of the RadControls for ASP.NET Ajax got upgraded. From looking at the screenshots it seems that the control is not able properly load its web resources. Please clear the browser cache and restart the website. Then see if there are any java script errors recorded on the pages.

    Greetings,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered