1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Blank Backend Page

Blank Backend Page

2 posts, 0 answered
  1. Justin
    Justin avatar
    5 posts
    Registered:
    30 Sep 2011
    22 Mar 2012
    Link to this post
    After deploying sitefinity via ms webdeploy the initial screen appears with the link to the backend, but when you are redirected to the backend the page loads with the background style but the login portion of the page never appears.  If we deploy the same site via the Sitefinity wizard it works.  When we compare the file/folder structures and IIS settings they are identical.
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    27 Mar 2012
    Link to this post
    Hello Justin,

    The problem when deploying using this tool may be related to the fact that not everything is correctly deployed. Try including all files that are part of the project and the bin folder containing dlls, as well as configuration files located under ~/App_Data/Sitefinity/Configuration. Then set the web deployment tool to include all files part of the project.

    However  I would suggest to push your files using a FTP or directly copying them to the server ( for the codebase ). For the database you can simply backup and restore it to the production / staging server, using the SQL server built - in tools. By deploying Sitefinity manually you will be in better control of your files and process as a whole.

    All the best,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered