1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Custom Workflow not being detected

Custom Workflow not being detected

2 posts, 0 answered
  1. Stephen Gray
    Stephen Gray avatar
    1 posts
    Registered:
    09 Sep 2009
    26 Jan 2012
    Link to this post
    Hi All 

    We are trying to implement some custom workflow activities by extending the standard SF Workflow. We have followed the example this post.

    We have brought this back to basics just to try and get it working however it seems that SF is not detecting the fact that we have added the custom workflow. The predefined workflow is still being used. We have monitored the workflow requests and he requested service Url's for the workflow are still the default ones even though we have change this in the workflow settings section. We have also verified that SF is in fact reading the workflow config file but doesn't seem to apply the settings contained within it. 

    Has anyone encountered anything similar to this ? 
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Aug 2017
    26 Jan 2012
    Link to this post
    Hello,

     Rerer to the last part of the post "Finally restart the website and add news items to the workflow scope. When a content author makes an edit to a published item and sends it for approval the resulting e-mail message will look as in the next image." The custom workflow is called when the news item is sent for approval->Published->Sent for approval again.

    Greetings,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered