+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Does anyone have SharePoint Connector working with domain login?

Does anyone have SharePoint Connector working with domain login?

2 posts, 0 answered
  1. Jeff
    Jeff avatar
    15 posts
    Registered:
    13 Mar 2012
    30 Oct 2013
    Link to this post
    Just wondering if anyone has had success getting the SharePoint Connector working with SharePoint requiring a domain account to login? There is no field in the SharePoint Connector config to supply a domain. I've tried setting the Connector user name to <domain>\<user>, but every time I try to query for lists, I get "invalid user name or password".

    I've used Wireshark to look at the requests and see what credentials the Connector module is passing. According to Wireshark it is not providing a domain (I can't see the user account name it is using). So I'm not sure what credentials it is using.

    My SharePoint system is setup to use integrated windows authentication, Negotiate/Kerberos and allows fallback to NTLM.

    I'm just wondering if anyone has gotten it working on a SharePoint system with a domain login.

    Thanks!
  2. Georgi Mateev
    Georgi Mateev avatar
    12 posts
    Registered:
    02 Mar 2016
    01 Nov 2013
    Link to this post
    Hi Jeff,

    We have replyed in the ticket you have opened for this problem.

    Regards,
    Georgi Mateev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered