1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Multilingual issue with page Title & Properties

Multilingual issue with page Title & Properties

5 posts, 0 answered
  1. Daniel Plomp
    Daniel Plomp avatar
    952 posts
    Registered:
    18 Feb 2004
    14 Nov 2011
    Link to this post
    Hi,

    Probably not a big issue, but when editing the properties of an ENGLISH page I see the CZECH page node?
    See screenshot for an example. I hope this is just some visual thing...

    Regards,
    Daniel
  2. Miroslava
    Miroslava avatar
    57 posts
    Registered:
    16 Jan 2017
    17 Nov 2011
    Link to this post
    Hi Daniel,

    Thank you for contacting Sitefinity support.
    Which language (ENGLISH, CZECH) is your default language?

    All the best,
    Miroslava
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Daniel Plomp
    Daniel Plomp avatar
    952 posts
    Registered:
    18 Feb 2004
    17 Nov 2011
    Link to this post
    Hi Miroslava,

    The default language is ENGLISH.

    Regards,
    Daniel
  4. Miroslava
    Miroslava avatar
    57 posts
    Registered:
    16 Jan 2017
    21 Nov 2011
    Link to this post
    Hello Daniel,

    Unfortunately, I did not succeed in reproducing this issue, but we are aware of similar one with multilingual pages, which is only visual issue. If you experience further problems, please do not hesitate to contact our support team.

    All the best,
    Miroslava
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Daniel Plomp
    Daniel Plomp avatar
    952 posts
    Registered:
    18 Feb 2004
    21 Nov 2011
    Link to this post
    Hi Miroslava,

    Thanks. Yes, I know about the other problem (see my bug report).
    So, probably only visual.

    Thanks,
    Daniel
5 posts, 0 answered