Try Now
More in this section

Forums / Developing with Sitefinity / Multisite issues in sitefinity7.0

Multisite issues in sitefinity7.0

2 posts, 0 answered
  1. Sunny
    Sunny avatar
    2 posts
    09 Jul 2014
    05 Aug 2014
    Link to this post

    We are creating  a microsite and a main site using the soriginal site templates and widgets. Therefore, we have set up a new instance within Sitefinity (Multiple site)

    At the moment, we are experiencing the following

    1.The 'site content' is using the main site rather
    than newly created microsite content

    2. When first creating a module, the pages that
    are shown as options to relate the item two are the main site pages, not
    newly created microsite pages.

     3. When adding a module on the page itself, only
    the items from main site are listed, not the one created within new microsite 

    4 .The same behaviour happens for any other elements
    listed within the 'content' menu, 
     The site search picks up pages and content from the
    main site rather than newly created microsite.

    Anyone please help on this.


  2. Ivan D. Dimitrov
    Ivan D. Dimitrov avatar
    310 posts
    26 Mar 2015
    08 Aug 2014
    Link to this post
    Hi Sunny,

    I believe all of your questions are answered in our Multisite Management Documentation articles. Please pay particular attention to the Share and reuse content between sites  node.

    Ivan D. Dimitrov
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered