1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Publishing website

Publishing website

2 posts, 0 answered
  1. FlR
    FlR avatar
    49 posts
    Registered:
    05 Oct 2010
    23 May 2011
    Link to this post
    We have implemented a demo website and tried to test it on a server.

    When we try to access the Pages section from CMS we get the following error:

    http://demositedemo/Sitefinity/Services/Pages/PagesService.svc/?managerType=Telerik.Sitefinity.Modules.Pages.PageManager&providerName=&itemType=Telerik.Sitefinity.Pages.Model.PageNode&hierarchyMode=true&sortExpression=Title%20ASC&provider=

    uncaught exception: [Exception... "Component returned failure code: 0x80040111 (NS_ERROR_NOT_AVAILABLE) [nsIDOMWindowInternal.alert]" nsresult: "0x80040111 (NS_ERROR_NOT_AVAILABLE)" location: "JS frame :: http://demositedemo.com/Telerik.Web.UI.WebResource.axd?_TSM_HiddenField_=ctl05_TSM&compress=0&_TSM_CombinedScripts_=%3b%3bSystem.Web.Extensions%2c+Version%3d4.0.0.0%2c+Culture%3dneutral%2c+PublicKeyToken%3d31bf3856ad364e35%3aen%3a1f68db6e-ab92-4c56-8744-13e09bf43565%3aea597d4b%3ab25378d2%3bTelerik.Sitefinity.Resources%3aen%3ac3497b39-708d-486e-8f36-fdbdd2633cd0%3ab010fa2f%3a7ee0bb1f%3a83eb063b%3a1939e47e%3a24e33f3%3bTelerik.Sitefinity%3aen%3a23b191f9-0e65-49d2-9fd3-ce236417ac7b%3a993d8e92%3a5b182b17%3bTelerik.Sitefinity.Resources%3aen%3ac3497b39-708d-486e-8f36-fdbdd2633cd0%3a2232f901%3bTelerik.Web.UI%2c+Version%3d2011.1.413.40%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen%3a71598907-ed61-48cf-848a-7bcbb14d6dd6%3a16e4e7cd%3af7645509%3a24ee1bba%3ae330518b%3a1e771326%3ac8618e41%3bTelerik.Sitefinity%2c+Version%3d4.1.1395.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3a23b191f9-0e65-49d2-9fd3-ce236417ac7b%3a721addc%3b+Telerik.Sitefinity%3aen%3a23b191f9-0e65-49d2-9fd3-ce236417ac7b%3a6a89f855%3bTelerik.Sitefinity%2c+Version%3d4.1.1395.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3a23b191f9-0e65-49d2-9fd3-ce236417ac7b%3a1ebfe79c%3a688a162a%3a7623e2de%3a98b87b05%3afad57923%3a26ae39e6%3a2cb7f38d%3a5f4a9e32%3ae67eb20d%3a4e54943%3a7f93e294%3aeb5e4714%3a6a919887%3bTelerik.Web.UI%2c+Version%3d2011.1.413.40%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen%3a71598907-ed61-48cf-848a-7bcbb14d6dd6%3af46195d3%3a19620875%3a874f8ea2%3a490a9d4e%3bTelerik.Sitefinity%2c+Version%3d4.1.1395.0%2c+Culture%3dneutral%2c+PublicKeyToken%3db28c218413bdf563%3aen%3a23b191f9-0e65-49d2-9fd3-ce236417ac7b%3a98051038%3ab09fa3ae%3a8f82f6b6%3afe4b1370%3aaa9a9de0%3abb0a41ef%3bTelerik.Web.UI%2c+Version%3d2011.1.413.40%2c+Culture%3dneutral%2c+PublicKeyToken%3d121fae78165ba3d4%3aen%3a71598907-ed61-48cf-848a-7bcbb14d6dd6%3abd8f85e4%3a58366029 :: <TOP_LEVEL> :: line 10128" data: no]


    The trust level for this website has been set from IIS to Full.

    Please let mw know what may the cause be.

    Thank you!
  2. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    28 Aug 2017
    26 May 2011
    Link to this post
    Hi FlR,

    If I get you correctly, the project is working fine when running it from our Project Manager/ Visual Studio? I f so, I believe there might be some problems with your server setup. Can you please make sure you have everything setup in IIS as per this article from our Installation and Administration guide? Please try the above solution and let me know if the problems persist.

    Kind regards,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered