+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / the remote server returned an error: (407) Proxy Authentication Required

the remote server returned an error: (407) Proxy Authentication Required

4 posts, 0 answered
  1. Ajay
    Ajay avatar
    46 posts
    Registered:
    14 Nov 2013
    06 Nov 2014
    Link to this post

    Hi All,

    I'm Creating Custom Module using Sitefinity Thunder. I'm Trying to Build the solution, it showing Error Message "the remote server returned an error: (407) Proxy Authentication Required".

    I'm also Added Default Proxy in Web.config , but no luck :(

    <system.net>
      <defaultProxy useDefaultCredentials="true" />
    </system.net>
    Please Help me how to solve this Issue.

    Thanks,

    Ajay

  2. Slaveya
    Slaveya avatar
    8 posts
    Registered:
    01 Jul 2016
    06 Nov 2014
    Link to this post
    Hello Ajay,

    Could you tell us please which version of Thunder you are using and how you download and install it?

    Meanwhile can you try to uninstall Thunder and install it again manually? Download Thunder from here:
    https://visualstudiogallery.msdn.microsoft.com/381fde64-9898-4a5d-ae20-861e119bbf92

    Regards,
    Slaveya
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
  3. Ajay
    Ajay avatar
    46 posts
    Registered:
    14 Nov 2013
    10 Nov 2014 in reply to Slaveya
    Link to this post

    Hi Slaveya,

    I'm Using Latest version of Thunder(1.3.5.0) and Thunder Installed Manually with That Link only(what you mentioned) but No Luck.

  4. Slaveya
    Slaveya avatar
    8 posts
    Registered:
    01 Jul 2016
    10 Nov 2014
    Link to this post
    Hi,

    It looks like you have a proxy server on your side that requires authentication. You can fix that from Tools | Extensions and Updates | Online tab. Then Visual Studio should request your credentials. Once you have authenticated you should be able to see the extensions from the gallery and the Thunder should work fine. 

    Moreover did you try to provide proxy credentials (uncheck the use IE settings)? If this doesn't help please check with your network administrator whether a network policy exists that blocks your connection?

    Some of our customers managed to solve this issue by turning the Detect Automatic Settings option off. I would suggest to turn the Detect Automatic Settings option off and give it another try. Here are the steps that need to be performed in order to do this:

    1. Open your system's Control Panel
    2. Click on the Network and Internet category
    3. Open the Internet Options category
    4. Select the Connections tab
    5. Click on the LAN settings button
    6. Uncheck the Automatically detect settings check box
    7. Confirm your changes

    Regards,
    Slaveya
    Telerik
     
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
     
4 posts, 0 answered