Try Now
More in this section

Forums / Developing with Sitefinity / Unable to get all sitefinity default controls

Unable to get all sitefinity default controls

2 posts, 0 answered
  1. Ajay
    Ajay avatar
    46 posts
    14 Nov 2013
    06 Jan 2014
    Link to this post
    Hi All,
    i'm using  "Sitefinity 6.2 Enterprise Edition Build 6.2.4910.0" 
    I'm facing problem with Sitefinity Default contorls , its not visible to me
    please chek these links here and here

    Thanks in Advance,
    Excuse my bad English!
  2. David C
    David C avatar
    33 posts
    02 Dec 2015
    06 Jan 2014
    Link to this post
    Hi Ajay,

    Thanks for contacting us. I've reviewed your ticket(s) and to be honest I've never seen or heard of this behavior before. This leads me to believe that there was either a glitch during the installation or there is some environmental issue. Here's what I would suggest:

    1. Please send us the specifics of your environments. We need to know things like what IIS, OS, DB and .Net Framework you are using. You can review the sys reqs for Sitefinity in the below link if you haven't already. 

    System requirements

    Also can you verify whether you are running your Sitefinity instance as a localhost project via IIS, or straight from Visual Studio?

    2. Completely uninstall Sitefinity from your computer. Then login to your sitefinity account  and download the latest 6.3 installation package. Re-install Sitefinity and see if that clears up the issue.

    David C
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered