Try Now
More in this section

Forums / Developing with Sitefinity / Video widget - How-to prevent autoplay and change blue screen?

Video widget - How-to prevent autoplay and change blue screen?

2 posts, 0 answered
  1. Dominic
    Dominic avatar
    10 posts
    05 Oct 2012
    09 Apr 2014
    Link to this post


    I want to show a video on my Sitefinity website.  I tried the video widget and the "embed" method and for both I did not got the wanted results.

    Problem with video widget:

    When I use a video widget with Autoplay at False (which is what I want), I see an ugly blue page instead of a thumbail of my video.  How do I change that?  See my attached image.


    Problem with the "embed" method:

    I tried the "embed" method but I cannot find how to set the Autoplay at False.  When I embed, the video start when page loads I do not want that behavior.  Again, at the end of the video, I have an ugly blue screen.  I would to set a thumbnail.

    Thank you for helping.

  2. Kaloyan
    Kaloyan avatar
    272 posts
    21 Oct 2016
    14 Apr 2014
    Link to this post
    Hi Dominic,

    We have already provided an answer in your support ticket. You can feel free to share the provided solution with our community.

    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered