1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Blank project via ftp to production server

Blank project via ftp to production server

4 posts, 0 answered
  1. Vojkan
    Vojkan avatar
    2 posts
    Registered:
    03 Mar 2009
    05 Mar 2009
    Link to this post

    I upload blank project (Sitefinity_3_6_1870_community_BlankProject) to server. IPS support windows server, ASP, .Net...
    For base MySQL!

    When point http://subdomain.domain.com host send this:

    Server Error in '/' Application.

    Runtime Error

    Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

    Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="Off"/>
        </system.web>
    </configuration>

    Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

    <!-- Web.Config Configuration File -->
    
    <configuration>
        <system.web>
            <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
        </system.web>
    </configuration>


    What can I do to fix it?

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    19 May 2017
    05 Mar 2009
    Link to this post
    Hello Vojkan,

    Could you send us the exact error you are getting. You can enable customErrors element in your web.config. (More information at MSDN) or take a look at Sitefinity error log located under App_Data folder. Make sure that you have installed the project in the right directory.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Vojkan
    Vojkan avatar
    2 posts
    Registered:
    03 Mar 2009
    05 Mar 2009
    Link to this post
    Under App_Data folder I cant find any error log file.
    Project is instaled in public_html folder. The root website folder.
    Can You tell me how exactly enable customErrors element in web.config file.
    I dont have any programming knowledge and do not understand MSDN informations, or changes don work! Help :o(
  4. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    19 May 2017
    05 Mar 2009
    Link to this post
    Hello Vojkan,

    Open your web.config file, find the following line, and modify it as shown below:

    <customErrors mode="Off"

    Then, try to load the web site again, and paste us the actual error.

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
4 posts, 0 answered