1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Compatible with .NET Framework v3.x?

Compatible with .NET Framework v3.x?

3 posts, 0 answered
  1. JGassman
    JGassman avatar
    6 posts
    Registered:
    11 Jul 2006
    15 Oct 2008
    Link to this post
    Sorry if this has been answered elsewhere (my search terms did not return any clear answers), but is sitefinity 3.5 compatible with .NET Framework v3.5?

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    16 Jun 2017
    16 Oct 2008
    Link to this post
    Hello JGassman,

    Thank you for contacting us. Sitefinity version 3.5 is compatible with .NET Framefork 2.0 and 3.5 as well as 3.5 SP1.

    I hope this helps.

    All the best,
    Ivan Dimitrov
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
  3. JGassman
    JGassman avatar
    6 posts
    Registered:
    11 Jul 2006
    16 Oct 2008
    Link to this post
    Excellent.  Thank you for the quick response, Ivan!

    Regards,
    John Gassman
Register for webinar
3 posts, 0 answered