1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Lightbox error in 3.7

Lightbox error in 3.7

4 posts, 0 answered
  1. Patrick Julicher
    Patrick Julicher avatar
    31 posts
    Registered:
    28 Feb 2010
    16 Mar 2010
    Link to this post

    Hi,

    When using the Lightbox setup for an Image Gallery, the Lightbox is not working. I get an error that says:

    Bericht: 'style' is leeg of geen object
    Regel: 107
    Teken: 6
    Code: 0
    URI: http://congrex.we-ict.nl/Sitefinity/ExternalLibraries/lightbox/js/lightbox.js

     
    The translation for the first line is: 'style' is empty or no object.

    Any ideas?

    Kind regards,  Patrick

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    16 Mar 2010
    Link to this post
    Hi Patrick Julicher,

    Thank you for using our services.

    Most probably there are some java script conflicts on this page and the the jQuery or Lightbox libraries are not properly loaded. Could you please provide us with a live link so that we can try to see what is causing the improper loading of the java script?

    Thank you very much for your cooperation in advance.

    Best wishes,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
  3. Patrick Julicher
    Patrick Julicher avatar
    31 posts
    Registered:
    28 Feb 2010
    16 Mar 2010
    Link to this post
    Hi Radoslav,

    I can provide a link, but not in this forum. The website is still in the process of being build and is not public yet. Can I e-mail you the link? Is there a better way?

    Kind regards,  Patrick
  4. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    16 Mar 2010
    Link to this post
    Hi Patrick Julicher,

    Thank you for getting back to me.

    You can open a support ticket, or send a bug report. I am attaching a sample project which has the lighbox image gallery working without problems. We have left out the bin directory empty to keep the archive size small. You can reproduce the error there and send us the project with the support ticket or bug report you are going to open. The archive contains a MS SQL 2008 database backup. The password for the admin account is admin.

    Kind regards,
    Radoslav Georgiev
    the Telerik team

    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items.
Register for webinar
4 posts, 0 answered