1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / moving from 2.7.1 to 3.5

moving from 2.7.1 to 3.5

2 posts, 0 answered
  1. Jason
    Jason avatar
    1 posts
    Registered:
    09 Oct 2008
    10 Oct 2008
    Link to this post
    I currently have a production version website running on Sitefinity 2.7.1 (Windows 2003). Can someone advice what we need to do in order to move all the content to a 3.5 sitefinity on a Vista PC?
  2. Pepi
    Pepi avatar
    981 posts
    Registered:
    31 Jan 2017
    10 Oct 2008
    Link to this post
    Hi Jason,

    As you maybe know, Sitefinity 3.x is not compatible with the previous versions, so it is not possible to upgrade v2.7.1 to 3.5. Sitefinity 3.0 is written from scratch and has a completely new API, none of the code and database in v2.7.1 are relevant to version 3.0 and later. In fact, Sitefinity 3.x is a completely new application.

    Also, the modules written for v2.7.1 will not work for 3.x. They should be converted to meet the new module requirements.


    Kind regards,
    Pepi
    the Telerik team

    Check out Telerik Trainer, the state of the art learning tool for Telerik products.
2 posts, 0 answered