1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Problem with Video Module

Problem with Video Module

3 posts, 0 answered
  1. andersleet
    andersleet avatar
    155 posts
    Registered:
    03 Jun 2009
    16 Jun 2009
    Link to this post
    I uploaded a WMV video to a library called 'videos' on my test site. I then put a video control on one of the page. When trying to view the video, I get the following error message:

    Line: 454
    Char: 1
    Error: Sys.InvalidOperationException:  InitializeError error #2014 in control 'ctl00_Content_Video1_ctl_playerHost':  Could not download the Silverlight application. Check web server settings
    Code: 0
    URL: http://localhost/themed/homepage/Libraries/videos/BrohlVsBlaske.aspx

    I have silverlight installed, and I also tried loading the page in Firefox3, Chrome 2, and IE8.

    If you go to http://anders-leet.com/minishowcase/, click the 'sitefinity' tab on the left, and then you can see a screenshot of the error and what the video control looks like as it fails.

    Any help will be greatly appreciated.
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    16 Jun 2009
    Link to this post
    Hello andersleet,

    You can take a look at the following links where the same problem has been described

    http://silverlight.net/forums/t/20831.aspx
    http://www.85turns.com/2008/03/07/register-xap-file-in-iis/

    Greetings,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. andersleet
    andersleet avatar
    155 posts
    Registered:
    03 Jun 2009
    16 Jun 2009
    Link to this post
    Excellent. Thank you.
Register for webinar
3 posts, 0 answered