Try Now
More in this section

Forums / Developing with Sitefinity / Site menu problem

Site menu problem

2 posts, 0 answered
  1. Ching Feng
    Ching Feng avatar
    1 posts
    07 Sep 2010
    13 Jan 2011
    Link to this post

    I have an issue trying to create a menu in the CMS. Please ignore the css styling and color as I am trying to get the menu to work right.

    Firstly, below is the screenshot of what I want to create. the 2nd level menu will only be shown when I enter Grants section. It should not be shown on hover and it should stay that way if I am in the grant section. No javascript should be used.


    Secondly, you will see below what was created on sitefinity. The sub menu do not get shown automatically and shown on hover. When I go into Grants section, it's sub does not get shown on the menu and the menu stays the same as when I am in overview.


    Please advice on what is needed to create a menu similar to http://test.resonance.com.sg/sitefinity/menu_whatIwanted.png

    I have submitted a ticket since 3 days ago and it seems that there was no reply on the ticket.

  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    19 Oct 2016
    23 Jan 2011
    Link to this post
    Hi Ching,

    I sent a reply to your support request. Please take a look at it.

    All the best,
    Ivan Dimitrov
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered