+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Sitefinity 4 sitefinity googleanalytics page error

Sitefinity 4 sitefinity googleanalytics page error

5 posts, 0 answered
  1. sathiyaseelan
    sathiyaseelan avatar
    82 posts
    Registered:
    26 Aug 2008
    13 Sep 2011
    Link to this post
    Hi,

    I had developed a site in sitefinity 4.0. After updating the files in client server environment user's sometimes getting the error which I had attached here. At the same time when I am accessing the same page from my machine its not showing the error. Can you please have a look of the screen shot attached and suggest me ASAP.

    Thanks in advance,
    sathya
  2. sathiyaseelan
    sathiyaseelan avatar
    82 posts
    Registered:
    26 Aug 2008
    14 Sep 2011
    Link to this post
    Can you reply for this ASAP.

    Thanks,
    sathya
  3. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    09 Dec 2016
    16 Sep 2011
    Link to this post
    Hi Sathiyaseelan,

    Can you please let us know if the account that you are using, and the other user's account both belong to the Administrators role? The exception indicates that there might be a reference missing - it could either occur if the required assembly is missing, or there is a permissions conflict. Are both users accessing the same project, or you are working on a dev/staging environment while the user experiencing the issues is accessing a deployed copy of the project? Looking forwards to your reply.

    Greetings,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. sathiyaseelan
    sathiyaseelan avatar
    82 posts
    Registered:
    26 Aug 2008
    16 Sep 2011
    Link to this post
    Hi,

    Thanks for your reply. The same copy of dev/staging has been deployed in live also. The user is experiencing this problem in the front end(site) not at the back-end(sitefinity) and also it was occurring occasionally.

    Thanks,
    sathya
  5. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    09 Dec 2016
    21 Sep 2011
    Link to this post
    Hi Sathiyaseelan,

    If it's the frontend, then we can exclude the permissions conflict issue. Could it be that the site did not upgrade properly? You can check the upgrade log located in App_Data/Sitefinity/Logs for any errors registered during the upgrade process. Another thing you might want to check is whether you have configured your live server as per the instructions given in this section of our Installation and Configurations guide.

    Greetings,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
Register for webinar
5 posts, 0 answered