1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / Developing with Sitefinity / Unable to Run the Video's

Unable to Run the Video's

4 posts, 0 answered
  1. Developer
    Developer avatar
    2 posts
    Registered:
    24 Mar 2009
    16 Apr 2009
    Link to this post
    Hi All,
    I make a library of Videos and i upload some videos but when i try to run them, a error occured "Could not download the Silverlight Application. Check web settings.".
    Thanks
  2. Ivan Dimitrov
    Ivan Dimitrov avatar
    16072 posts
    Registered:
    12 Sep 2017
    16 Apr 2009
    Link to this post
    Hi Developer,

    Check whether your project has been build against .net framework 3.5. Take a look at the following link from where you can gather more information about this problem Message: Could not download the Silverlight application. Check web server settings

    Let us know if you need further assistance in this matter.

    Sincerely yours,
    Ivan Dimitrov
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
  3. Developer
    Developer avatar
    2 posts
    Registered:
    24 Mar 2009
    16 Apr 2009
    Link to this post
    Thanks thats work for me but i am still unable to run the video now Media Player is showing when i click on Start it give me the following error.
    AG_E_NetWork_Error
  4. Georgi
    Georgi avatar
    3583 posts
    Registered:
    28 Oct 2016
    17 Apr 2009
    Link to this post
    Hello,

    Let's keep the discussion in one thread. We will close this one and will follow up in the other you have for the same problem.

    Regards,
    Georgi
    the Telerik team

    Instantly find answers to your questions on the new Telerik Support Portal.
    Check out the tips for optimizing your support resource searches.
Register for webinar
4 posts, 0 answered