1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / 401 error when attempting to upload images

401 error when attempting to upload images

3 posts, 1 answered
  1. Versant
    Versant avatar
    4 posts
    Registered:
    22 Jul 2008
    21 Sep 2010
    Link to this post
    I am getting a 401 error on the resource /ClientBin/Telerik.Sitefinity.Silverlight.xap when attempting to upload an image (content -> images).  I have created the MIME types for Silverlight applications and made sure the file was readable by the IUSR account.  Any ideas?

    Thanks!
  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    22 Sep 2010
    Link to this post
    Hello Charles,

    Thank you for using our services.

    Generally if you do not have special authentication settings for your website (such as ASP.NET impersonation) you should not get unauthorized error messages (401) for the ClientBin folder in IIS. Please make sure that the no restrictions on this folder.

    Best wishes,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
  3. Versant
    Versant avatar
    4 posts
    Registered:
    22 Jul 2008
    22 Sep 2010
    Link to this post
    I had to give the Network Service account and the ASP.NET account had read/write access to the site folder, and the image upload page loads properly.

    Thanks!
3 posts, 1 answered