1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Modules

4 posts, 0 answered
  1. Rafael
    Rafael avatar
    19 posts
    Registered:
    29 Jul 2011
    05 Sep 2011
    Link to this post
    I had a simple question. Ijust created a custom module and when i try to created an Item throw a "undefined" error and the button "publish" doesn't show up.

    Please, if somebody know about that try to give a solution.
    I attach 2 pics showing the errors.

    Thanks and regards.

    Rafael Monaco 
  2. Saad
    Saad avatar
    98 posts
    Registered:
    10 Oct 2008
    05 Sep 2011
    Link to this post
    Hi Rafael,
    Can you please provide further details about your module? There are no pics attached too.
  3. Rafael
    Rafael avatar
    19 posts
    Registered:
    29 Jul 2011
    05 Sep 2011
    Link to this post
    sorry about that, i just attached the pics.

    Ok, i had a custom module that work ok, i copy all this module and did all the changes for this custom module work. 
    The custom module show up in sitefinity, but i can create and item the first i can see is the undefined error and then when i close the error the buttom publish doesn't appear i check my code and i think all is OK, changes all the names on the files in the code, is the same custom module but with another name.

    make sence?
  4. Saad
    Saad avatar
    98 posts
    Registered:
    10 Oct 2008
    07 Sep 2011
    Link to this post
    Hello Rafael,

    Can you please tell us which module are you following? I suggest to have look at the Products module.
    Also, please send us the module you`ve implemented, so that we could examine the issue you`re having. I believe you might be having this issue due to some incorrect namespace.classname defined to the designer as you renamed classes.
4 posts, 0 answered