1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / A Couple Issues/Erros I've Seen So Far

A Couple Issues/Erros I've Seen So Far

2 posts, 0 answered
  1. Apptain
    Apptain avatar
    30 posts
    Registered:
    20 Aug 2012
    19 Nov 2010
    Link to this post

    Dialog's do not show when editing Content/Scripts/Navigation etc using IE (7 or 8) and custom template (in ~/App_Master). Works with Firefox though.

    No display of ContentPlaceHolder Id when editing Templates or Pages makes it difficult to know exactly where I'm dropping a control.

     

    Default templates have no ContentPlaceHolder in head section. The script control is fantastic, but I often want them in the head section, especially for Analytics.

  2. Radoslav Georgiev
    Radoslav Georgiev avatar
    3370 posts
    Registered:
    01 Feb 2016
    22 Nov 2010
    Link to this post
    Hello Joseph,

    Thank you for sharing the issues you experience.

    The issue when editing content in IE might be caused because IE has a limit of CSS files it can load and thus not all needed files are loaded. We have this issue logged for fixing and will provide stylesheets combining.

    The script control does not need to be added in the head section of your page. When you use the java script control you have the choice where to insert the script - page header, widget location, or the at the closing body tag (you can use this control for GA code also).

    Regards,
    Radoslav Georgiev
    the Telerik team
    Do you want to have your say when we set our development plans? Do you want to know when a feature you care about is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered