+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Attempting to upgrade to 5.1:The configuration 'EventsConfig' is not registered

Attempting to upgrade to 5.1:The configuration 'EventsConfig' is not registered

3 posts, 0 answered
  1. Stephen
    Stephen avatar
    15 posts
    Registered:
    06 Oct 2011
    17 Oct 2012
    Link to this post
    I am doing a dry run on upgrading our project to 5.1 and I getting a Exception: The configuration 'EventsConfig' is not registered]

    The line of code is as follows:

    DataSource = App.WorkWith()
    Line 63: .Events()
    Line 64: .Where(n => n.Status == ContentLifecycleStatus.Live && n.EventEnd >= DateTime.UtcNow.Date)
  2. Stephen
    Stephen avatar
    15 posts
    Registered:
    06 Oct 2011
    18 Oct 2012
    Link to this post
    Anyone?
  3. Jochem Bökkers
    Jochem Bökkers avatar
    787 posts
    Registered:
    13 Aug 2007
    19 Oct 2012 in reply to Stephen
    Link to this post
    Hey Stephen,

    Any chance you're trying to upgrade from v5.0 ? There were some issues with .config files not being registered back then and Telerik released a hotfix for that?

    Perhaps reading this thread http://www.sitefinity.com/devnet/forums/bugs-issues-/heads-up-postpone-new-version-5-small-business-edition-projects might help you to isolate the problem...

    Jochem
3 posts, 0 answered