+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Can't submit reply to the tickets

Can't submit reply to the tickets

3 posts, 0 answered
  1. Inna
    Inna avatar
    97 posts
    Registered:
    08 Jun 2012
    12 Aug 2013
    Link to this post
    Hello, is anybody experiencing problem with submitting a reply? I've been trying to do so for the past 4 hours and the system is not allowing me to do so. The message on the bottom of the screen says: "Sending request to www.telerik.com"  I usually wait for 5-10 min, then refresh the page, all my attachments would disappear, then I would have to start all over again. What is going on????????????????? My attachments are smaller then 20mb.
    Ok, now on my 5th hour of attempting to send a reply, after about 2 min of it saying "Sending request to www.telerik.com" a new message appears on the screen: 

    XML Parsing Error: no element found
    Location: http://www.telerik.com/account/support-tickets/reply-thread.aspx?threadid=722756&RadUrid=5491de2b-3e19-4214-910a-d54c3e845133
    Line Number 1, Column 1:
    Where/who do I send email to, so the issue is fixed and I finally can send a reply? The support@telerik.com doesn't reply - sent email about 2 hours ago.
  2. Arno
    Arno avatar
    249 posts
    Registered:
    08 Sep 2010
    12 Aug 2013 in reply to Inna
    Link to this post
    I didn't have a problem submitting a ticket reply just now. But some problems occur irregular, so there might be an issue. I wouldn't expect them to reply in two hours by the way. Two days perhaps.
  3. Inna
    Inna avatar
    97 posts
    Registered:
    08 Jun 2012
    12 Aug 2013 in reply to Arno
    Link to this post
    7 hours later (since my 1st attempt) I was able to submit text only - as a reply to the ticket. But, I'm trying to find ways around and submit the attachments for the same ticket one-by-one. Seems to work.
3 posts, 0 answered