+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Configuring automatic publish to Twitter

Configuring automatic publish to Twitter

3 posts, 0 answered
  1. BSolveIT
    BSolveIT avatar
    19 posts
    Registered:
    27 Aug 2006
    20 Apr 2013
    Link to this post
    Hello

    I'm having issues getting SF 5.4 (hotfix 3) to automatically publish to twitter any news that's added.

    I've associated a user to the built in Sitefinity application under the Settings - > Twitter.  I've also created a feed but it's not publishing to Twitter.

    I can't help wondering if there's something I'm missing?  Is there perhaps something else I need to do to get it to work?  A setting somewhere?  It seems like such a simple thing to setup, but I just can't seem to get it to work?

    Help would be greatly appreciated :-)

    Many thanks!

    Mark
  2. Pavel Benov
    Pavel Benov avatar
    341 posts
    Registered:
    14 Mar 2016
    24 Apr 2013
    Link to this post
    Hi Mark,

    You have been replied in the support ticket regarding this issue. Please try out the suggestions provided there and let us know if the problem persists. Feel free to share the answers with the community afterwards.   

    All the best,
    Pavel Benov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. BSolveIT
    BSolveIT avatar
    19 posts
    Registered:
    27 Aug 2006
    24 Apr 2013 in reply to Pavel Benov
    Link to this post
    I was missing a DLL, newtonsoft.json.dll

    Some of my projects had the wrong version of the DLL, and some were missing it completely.

    I've tried to attach the correct DLL in a zip to this post, but it seems I'm only allowed to attach images - sorry.
3 posts, 0 answered