+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / E-mail campaign full report (no data) -SF 5.3

E-mail campaign full report (no data) -SF 5.3

6 posts, 0 answered
  1. Robert
    Robert avatar
    26 posts
    Registered:
    19 Mar 2011
    23 Aug 2013
    Link to this post
    Hi,

    I'm an end user of Sitefinity 5.3 with a fairly reasonable understanding of how Sitefinity works, but I am not the software developer who developed the instance that I'm using.

    To get straigh into the problem, my organisation have recently began using your email campaign facility in Sitefinity version 5.3. All emails we send include the "Track with Google Analytics" option.

    When looking at the campaign reports, we are able to see data in the initial Overview Report. But when I try to drill down into the Full Report fields such as the "Last 10 subscribers who clicked" the data is non existent.

    Do you have any suggestions as to why this may be?

    All subscribers are in a mailing list and not from an external source.
    Another thing to note is that currently I do not track bounced back email, but that's to do with the way the SMTP account I'm using is configured.

    Many thanks,

    Rob
  2. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    05 Dec 2016
    28 Aug 2013
    Link to this post
    Hello Robert,

    Thank you for contacting us.

    In order to get a better picture of the problem I would like to ask you for the error logs? You can find them in the following folder of your project:

    ~\App_Data\Sitefinity\Logs

    You can also provide us with a backend credentials and a link to your web site in order to inspect for any problems with the settings.

    Thank you in advance.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  3. Robert
    Robert avatar
    26 posts
    Registered:
    19 Mar 2011
    09 Sep 2013 in reply to Kaloyan
    Link to this post
    Hi Kaloyan,

    Thanks for your response. Sorry for the delay, I've been away on holiday.
    How should I send you my logs and give you the login credentials that isn't on the public forum?

    Thanks,

    Rob
  4. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    05 Dec 2016
    12 Sep 2013
    Link to this post
    Hi Robert,

    You have to submit a support ticket and send us the log files and credentials. Then we will be able to inspect the problem directly on your website.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  5. Robert
    Robert avatar
    26 posts
    Registered:
    19 Mar 2011
    12 Sep 2013 in reply to Kaloyan
    Link to this post
    Hi Kaloyan,

    Unfortunatly, I don't have the ability to submit a support ticket for the Sitefinity product only the DevCraft suite. Our web developers hold the licence on their account for our Sitefinity.
    I guess I will have to get them to submit it for me.

    Thanks,

    Rob
  6. Kaloyan
    Kaloyan avatar
    272 posts
    Registered:
    05 Dec 2016
    15 Sep 2013
    Link to this post
    Hi Robert,

    we will wait for your developers to submit a support a ticket and we will investigate the problem directly on your website. Please tell them to submit as much information as possible about the problem.

    Regards,
    Kaloyan
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
6 posts, 0 answered