1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Image path issue

Image path issue

2 posts, 0 answered
  1. Rakesh
    Rakesh avatar
    72 posts
    Registered:
    11 Jan 2011
    28 Jul 2011
    Link to this post
    Hi ,
    I am using Sitefinity4.1.I  have just started the project.I have created a page Home and an album named Home.
    The images in page all are uploaded to album Home.The banner in the page is an asp image control and all other images are Generic content image controls.The path for the banner image is set at the source code itself and for generic content, browsed from the album.In local their is no problem ,all the images are rendered properly.but when I created a virtual directory with the published files none of the images were loaded and shows
     "Failed to load given url".Is their any settings in the IIS ?

    Please help me...
  2. Stanislav Velikov
    Stanislav Velikov avatar
    1113 posts
    Registered:
    18 Aug 2017
    01 Aug 2011
    Link to this post
    Hi Rakesh,

    I am unable to reproduce the problem. I have added two images on the master page added as virtual directory one with the <img> tag provided from the image Embed this image option and other with asp:image control.
    The settings in IIS are standard for hosting Sitefinity. Basic settings for the application pool Managed pipeline mode: Integrated, Advanced settings: Identity NetworkService.

    All the best,
    Stanislav Velikov
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered