1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Login widget cannot be displayed

Login widget cannot be displayed

5 posts, 1 answered
  1. Muhammad
    Muhammad avatar
    2 posts
    Registered:
    06 Jun 2011
    08 Jun 2011
    Link to this post
    Hi,
    i new in sitefinity. i tried using login widget in my page. but when i put login widget on content page its appear 
    "Login cannot be properly displayed in Design Mode".

    i've no idea haw to resolve this issue

    please help

    thanks.
  2. Markus
    Markus avatar
    2763 posts
    Registered:
    25 Nov 2005
    08 Jun 2011
    Link to this post
    @Muhammad

    What happens in preview or live mode. Does it work there. Some widgets don't show content in Design mode.

    Markus
  3. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    08 Jun 2011
    Link to this post
    Hello,

    This is the default behavior of the Login widget. Like Markus pointed out very accurately not all widgets show content in page Design mode, however previewing or viewing the live page should show the Login widget (unless you have set VisibleWhenLoggedIn="False"). Please let us know if you are experiencing any problems when viewing the live page, so we could examine this problem further.


    Regards,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
  4. Muhammad
    Muhammad avatar
    2 posts
    Registered:
    06 Jun 2011
    08 Jun 2011
    Link to this post
    it also appear in preview or live mode.

  5. Boyan Barnev
    Boyan Barnev avatar
    1429 posts
    Registered:
    16 Aug 2017
    08 Jun 2011
    Link to this post
    Hello Muhammad,

    Please excuse me for the misunderstanding, what I wanted to say is that when you preview the page you're still displaying the Draft version, and once you Publish it, and click view you'll see the Live version of the page, where the Login control should work properly. Please find attached a short video demonstrating the default behavior of the control.

    Greetings,
    Boyan Barnev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
    Answered
5 posts, 1 answered