1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / No backlink in the RSS feed

No backlink in the RSS feed

3 posts, 0 answered
  1. Vincent
    Vincent avatar
    41 posts
    Registered:
    21 Sep 2007
    25 Feb 2011
    Link to this post
    Hi,

    I have created a blog on this site www.asalog.com
    When one subscribe to the feed, the messages are well received but only only contain the summury of the post.
    There is no backlink to the post that could be used for reading the full content instead of going to the site, search for the blog page and then for the appropriate post.

    Thank you

    Vincent
  2. Petya
    Petya avatar
    123 posts
    Registered:
    30 May 2017
    18 Mar 2011
    Link to this post
    Hello Vincent,

    There is such option in our UI. When you create a blog you can select a default page where this blog is placed, but on this page you should have a blog posts widget to display your blog posts (see image1 attached). Later when you open the generated feed for this blog, your posts appear as links and you can navigate to the page that display their full content (see the attached video). The same option for selecting default page is available when you create a feed through Administration > Feeds & Notifications and select another content (see image2). Sorry for the inconvenience, we are working on improving this option to be more user friendly! 

    Best wishes,
    Petya
    the Telerik team
  3. Vincent
    Vincent avatar
    41 posts
    Registered:
    21 Sep 2007
    24 Mar 2011
    Link to this post
    Hi Petya,

    I have followed what you say and it works now.
    I just had to wait for a while before I got the result.

    Thanks

    Regards

    Vincent
3 posts, 0 answered