Try Now
More in this section

Forums / General Discussions / Performance issue in sitefinity 6.2

Performance issue in sitefinity 6.2

2 posts, 0 answered
  1. Krishnamorrthy
    Krishnamorrthy avatar
    10 posts
    20 Jun 2013
    09 Jul 2014
    Link to this post

    We have migrated the project  from sitefinity  3.7 to sitefinity 6.2  after publishing the web application it takes too long time  to load the site.Any help is much appreciated .Thanks in advance

  2. Stefani Tacheva
    Stefani Tacheva avatar
    718 posts
    19 Oct 2016
    14 Jul 2014
    Link to this post

    Concerning startup times in Sitefinity 6.2 there is an issue with startup that is connected with high CPU utilization when the site starts which is due to a intensive precompilation of templates. A fix for this is available in Sitefinity 6.3/7.x. This issue as its connected with CPU utilization may not be entirely connected with the site startup times as when the pre compilation completes at site startup the normal startup process continues.

    To fix the problem you need to upgrade your project to Sitefinity 6.3/7.0. More information about the upgrade could be found in our Sitefinity documentation.

    A side note: At startup make sure the code executed in Global.asax Application_Start doesn`t go into slow operations, if possible temporary remove the Application_Start code to check if this is affecting the startup speed.

    Stefani Tacheva
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
2 posts, 0 answered