1-888-365-2779
+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / Search Index Problem - Only Indexing News & Events, No Pages

Search Index Problem - Only Indexing News & Events, No Pages

2 posts, 0 answered
  1. Brandon Worrell
    Brandon Worrell avatar
    3 posts
    Registered:
    19 Dec 2007
    21 Sep 2011
    Link to this post
    I have a search index configured for the site and the page is actually returning search results, but only News and Events are in the results. There are no pages in the results although reading post responses elsewhere on search index issues it has been said that all pages are included in the search results by default. I've re-indexed it several times and given it plenty of time to finish. It doesn't have any errors and seems to complete the re-indexing without problem. I assumed at first that I needed to include "Content Items" in the scope of the search index, but again judging by responses to search index posts elsewhere this doesn't seem required to get regular pages indexed. 

    I've attached screen shots of my search index configuration and my results page. In the results page there should be many pages returned that have "lorem" in the content. All I'm getting is News & Events. I'm using Sitefinity 4.2 on Windows 7. 



  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    22 Sep 2011
    Link to this post
    Hello Brandon Worrell,

    We know of an issue related to the indexation in build Sitefinity 4.2 - please consult this article and make sure you apply the fix and re-run the indexing of the website.

    If that does not help you resolve the issue please provide some more details about your application setup.

    Regards,
    Victor Velev
    the Telerik team
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered