Try Now
More in this section

Forums / General Discussions / Sitefinity 7.0 Beta

Sitefinity 7.0 Beta

5 posts, 0 answered
  1. Kali
    Kali avatar
    158 posts
    25 Feb 2009
    28 Mar 2014
    Link to this post

    Hi all,

    Sitefinity 7.0 Beta is available for download in this thread.

    This build contains:

    • Custom Fields in Pages
    • Media fields (images, videos, files) in:
      • Static Modules (News, Events, etc.)
      • Pages
    • Related Content, including the option to relate to:
      • Static Content: News, Events, Blog Posts
      • Dynamic Content Types
      • Pages
    • HTML5 Player for Videos
    • Option to Duplicate Page Templates
    • Option to Duplicate Forms
    • Sharing of Forms Between Sites (in Multisite Mode)
    • Ratings with Comments for All Content Types
    • Dynamic Image Thumbnail Generation
    • Revision History in Dynamic Content Types
    • Ability to edit layout placeholder labels in Layout and Content Placeholders
    • Personalization per User Role
    • Option to exclude Pages and Widgets from Sitefinity Search
    • In Page Templates, option to set a content widget as editable on the Pages based on the template
    • Multisite: Option to copy page between sites

    • Optimizations in Pages API
    • Upgraded Service Stack to 4.0.12
    • Upgraded Kendo to Q1 2014
    • Azure SDK upgrade from 1.8 to 2.2
    • Deletion of Dynamic Modules Content Types (created with Module Builder)
    • Page Sharing to Unauthenticated Users Improvements in Image/Video/Documents Upload Dialogues
    • Filtering by custom taxonomies for all the static modules
    • Improvements in the Backend of Dynamic Content Type Items
    • Improvements in Multilingual Split

    Please try to upgrade and let us know if you experience problems. Instructions are here.
    Also let us know if you encounter any problems so that we can address them in the official release in two weeks.


    Sitefinity Team

  2. Jim
    Jim avatar
    1 posts
    13 May 2014
    13 May 2014
    Link to this post

    Thank you for the update 

    Sitefinity 7.0 Beta

  3. coleman
    coleman avatar
    1 posts
    16 May 2014
    18 May 2014
    Link to this post
    Hi There, 
    We're launching a major campaign on Midnight Monday.

    We've recently got sitefinity

    7 beta  and have the Marketo Connector.

    We've successfully gone through the steps at: http://www.sitefinity.com/documentation/documentationarticles/configuring-marketo-connector 

    And Here:


    Both appeared to  behave as expected within the CMS, and captured form submission within the CMS - it did not pass the data through to our Marketo data base.

    realise this is quite new addition to sitefinity. So i was wondering if it was a known issues, if there are any additional server set-ups which we may need to do - and if there perhaps a workaround. 

    As I mentioned we have campaign launch Monday night. Melbourne, Australia time  ) and so any help tonight or tomorrow morning would be sincerly appreciated.

    Kind regards,


  4. Vassil Vassilev
     Vassil Vassilev avatar
    308 posts
    21 Jan 2015
    19 May 2014
    Link to this post
    Hello Kenn,

    There are currently no known issues about data loss, so most likely this is caused by some misconfiguration.

    Actually best is to open a support ticket and give us as much information as possible about your setup and also provide credentials to your Marketo and send us your error log files found in ~/App_Data/Sitefinity/Logs to isolate the reason for this.

    Here is also a video tutorial which you might find useful:

    Vassil Vassilev
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Sitefinity CMS Ideas&Feedback Portal and vote to affect the priority of the items
  5. Markus
    Markus avatar
    2763 posts
    25 Nov 2005
    20 Jun 2014 in reply to Vassil Vassilev
    Link to this post

    Could this thread be closed and not made sticky?


5 posts, 0 answered