+1-888-365-2779
Try Now
More in this section

Forums / General Discussions / upgrade from 4.2 to 4.4

upgrade from 4.2 to 4.4

2 posts, 0 answered
  1. Ajay
    Ajay avatar
    19 posts
    Registered:
    24 Aug 2012
    23 May 2013
    Link to this post
    hi

    i upgrade site from 4.2 to 4.4

    i got error 

    Could not load file or assembly 'Telerik.Sitefinity, Version=4.2.1733.0, Culture=neutral, PublicKeyToken=b28c218413bdf563' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

    tell me how to fixed
  2. Victor Velev
    Victor Velev avatar
    1345 posts
    Registered:
    06 Jul 2015
    24 May 2013
    Link to this post
    Hello Ajay,

    We have provided you with suggestions and ideas for the source of the problem in the main upgrade topic that you have opened:

    http://www.sitefinity.com/developer-network/forums/general-discussions-/upgrade-site-from-4-0-to-6-0-


    Regards,
    Victor Velev
    Telerik
    Do you want to have your say in the Sitefinity development roadmap? Do you want to know when a feature you requested is added or when a bug fixed? Explore the Telerik Public Issue Tracking system and vote to affect the priority of the items
2 posts, 0 answered